ndxg.net
当前位置:首页 >> 求同花顺5日均线即将上穿60均线的选股公式 >>

求同花顺5日均线即将上穿60均线的选股公式

//{5日均线上穿60日均线}XG:REF(MA(C,5),1)MA(C,60);

五均线;=ma(close,5);六十均线;=ma(close,60);上穿点:CROSS(五均线,六十均线);

你好!{同花顺通过测试突破60日均线的预警公式=选股公式} M60:MA(C,60); 上穿=CROSS(C,M60); 如果对你有帮助,望采纳.

xg:CROSS(MA(CLOSE,5),MA(CLOSE,10)) AND CROSS(MA(CLOSE,5),MA(CLOSE,20)) AND CROSS(MA(CLOSE,5),MA(CLOSE,60)); 用公式在7月31日选出5个,你在验证一下.测试通过!希望能够帮助你!

刚刚站上60日均线的选股公式:CROSS(C,MA(C,60));已经在60日均线以上的选股公式:C>MA(C,60);刚刚站上和已经站上60日均线以上的选股公式:C>MA(C,60);

VAR1:=(2*CLOSE+HIGH+LOW)/4;VAR2:=MA(VAR1,7);VAR3:=VAR2-MA(VAR1,7/2)0;VAR5:=BARSLAST(VAR3);VAR6:=0-BARSLAST(VAR4);VAR7:=IF(VAR3=MA(C,60) AND MA(C,5)>REF(MA(C,5),1) AND CROSS(上买下卖,0);{个人看法,仅供参考.}

ma30:=ma(c,30); 选股:ma30>ref(ma30,1) and c>ma30*0.99 amd cref(v,1)*2 and ref(c,2)>ref(o,2) and ref(c,1)o;

突破:FILTER(CROSS(C,MA(C,60)),5); ------------------------------------不知道你会不会验证一个公式是不是符合你自己提出的思路

CROSS(C,MA(C,60));这个就可以.

第一:收盘价突破五日均线公式: c>=ma(c,5);第一:收盘价突破五日均线公式以及5日均线在10日均线下:c>=ref(c,5) and ma(c,5) 评论0 0 0

网站首页 | 网站地图
All rights reserved Powered by www.ndxg.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com